Jump to content

SMB transfer

Recommended Posts

I'm trying to get the resident agent to send the data to a server share.  I'm not sure why it's not going.  The log says "Error copying data: check the send settings, directory existence and access settings."  The share is available to everyone on the domain, and I can copy the path from the ini file and it works just fine.  

Currently I've tried:





not sure why it isn't sending the data.  Any advice?  Thanks.

Link to comment


Thanks for your message.

It appears that there's not enough privileges to save the INV file into the specified shared folder.
Please try opening the access to this folder to "Everyone" on both the Sharing and the Security levels (NTFS). Let us know the result.

If the problem persists, you can assign a user to the service that's running on the remote computer. This user must have access to the remote folder. You can assign the user in the properties of the TNIResidentAgent service on the Log On tab.

Link to comment

Okay, I gave "Everyone" full control on both Sharing and Security levels, and still getting the same results.  Tried multiple paths, and still not working.  Assigning a user to the service is going to be a real pain, as we have quite a few machines this will be on.

Decided it would be quicker to set up a local FTP to the storage folder.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...