Jump to content

SMB transfer error


Recommended Posts

I'm trying to get the resident agent to send the data to a server share.  I'm not sure why it's not going.  The log says "Error copying data: check the send settings, directory existence and access settings."  The share is available to everyone on the domain, and I can copy the path from the ini file and it works just fine.  

 

Currently I've tried:

 

SavePath=\\server4\common\infosys\tnistorage

SavePath=server4\common\infosys\tnistorage

SavePath=\\192.168.18.10\common\infosys\tnistorage

SavePath=192.168.18.10\common\infosys\tnistorage

 

not sure why it isn't sending the data.  Any advice?  Thanks.

Link to comment

Hi Krath!


The correct entries must be entered in the following format:
\\server4\common\infosys\tnistorage
\\192.168.18.10\common\infosys\tnistorage

It is possible that you have access issues. The resident agent performs actions with NT AUTHORITY\SYSTEM rights, which may be not enough for working with a network filesystem that requires authentication in a domain. Even though, the resource can be opened for all domain users.

To solve this matter, please try creating a new user with minimum privileges for this. Then go to Data transfer that is used in the resident agent and specify a name and a password for the required method.

Link to comment
  • Admin changed the title to SMB transfer error

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...