Jump to content

Ver 2.1.0 (build 1410)

Recommended Posts



I'm running the above version of TNI on my windows 8 laptop. It's been perfectly happy since I upgraded to W8 about 3 weeeks ago but has started behaving oddly since last Friday.


I now cannot open TNI unless I run it as admin; even when I get it open I can only change storage folders once before it locks up; when I close it it leaves an instance running which I have to close with Task Manager. I have tried uninstalling, cleaning up the registry, and reinstalling to no avail.


I use multiple storage locations because I run TNI on my laptop at multiple locations and store the results for each site in a separate folder.


Any assistance gratefully received.

Link to comment
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...