Jump to content

A problem while scanning network of computers


Recommended Posts

Hi

 

I'm a beginer on Total Software Deployment.

I have a trouble on computer scan. Indeed, when I run the scan process, I get some devices appearing with a question mark on them.

I would like to know to fix that problem, cause when I start the scan on question marked computers, it always fail.

 

Please help me, it's urgent. Thanks

post-13472-0-07345100-1466001452_thumb.jpg

Link to post
Share on other sites

Hello.

 

On your screenshot, we can see the result of network discovery. At this stage, the discovered devices cannot be identified by TSD yet, therefore they have the icon with a question mark. Please let us know what errors you receive after starting the scan (clicking the Start scan button on the left panel). Please note that only devices running Windows OS can be successfully scanned and added to the network storage in TSD.

Link to post
Share on other sites

To address the 'No open ports for supported protocols' error, please check your firewall settings referring to our FAQ page:

You can try temporarily disabling the firewall on one of the computers to make sure this solves the problem.
 
Check the following for some of the problematic computers using the same credentials as you specified in TSD:
  • Is it possible to open \\{computername}\admin$ in File Explorer (to access the admin$ folder on the other computer)?
  • Is it possible to access {computername} from services.msc (right-click - Connect to another computer)?

Also, let us know what brand of antivirus is installed on these computers.

Link to post
Share on other sites
  • 2 months later...
Hello.

 

Please clarify what do you mean by 'records': snapshots or other scanned assets. Consider sending us a few screenshots displaying the program behaviour at support@softinventive.com.

 

Regarding this, pay attention to your storage settings in Edit - Storage properties. These settings define whether snapshots are deleted and how assets are merged.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...